How do I update my cloudBit's firmware?

Follow

In some cases, a cloudBit that isn't responsive may need a firmware update.

If you have a compatible operating system, a micro SD card adapter, and a computer which can read it, please try downloading the cloudBit firmware updater here.

 

NOTE: the Mac OS version requires Mac OS X 10.8 – 10.11, 64 bit only. The Windows version requires Windows 7 and newer, 32 and 64 bit.  If you do not have a compatible operating system, please reach out to us at support@littlebits.com.

Have more questions? Submit a request

Comments

Powered by Zendesk